execute backup config ftp
{string} Make a file name (path) on the FTP server.
{ftp server}[:ftp port] FTP server IP or FQDN, can be attached with port.
{Enter}|{user} FTP username may be needed.
{passwd} FTP password.
{Enter}|{passwd} Optional password to protect the backup content.
execute backup config usb Backup config file to USB disk.
{string} Make a file name on the USB disk.
{Enter}|{passwd} Optional password to protect the backup content.
config system dns
set primary <ip>
set secondary <ip>
end
config system interface
edit "loopback"
set vdom "root"
set ip 169.254.0.1 255.255.0.0
set type loopback
next
end
config router static
edit 4294967295
set dst 169.254.0.0 255.255.0.0
set blackhole enable
next
end
config system autoupdate schedule
set status disable
end
config system autoupdate tunneling
set status enable
set address "169.254.0.2"
set port 8080
end
config system central-management
set type none
config server-list
edit 1
set server-type update rating
set server-address 169.254.0.2
next
end
set include-default-servers disable
end
config system global
clear fgd-alert-subscription
set fds-statistics disable
end
config system fortiguard
set antispam-force-off enable
set webfilter-force-off enable
end
config log fortiguard setting
set source-ip 169.254.0.1
end
config wireless-controller global
set discovery-mc-addr 0.0.0.0
end